Autel Support Communities
Autel Support Communities
Welcome, Guest     Sign in
Communities > TPMS > TS401 > *PSA* DO NOT UPDATE TO V5.59 OR V5.61
*PSA* DO NOT UPDATE TO V5.59 OR V5.61

431 Views 1 Replies Latest reply: 2022-06-11 21:45:57


  •   Level 2   
    (11) points
    greeced
    2021-11-14 16:10:13
    Do yourself a favour.  Do not update to v5.59 or v5.61.  

    If your tool is working fine on a previous version, LEAVE IT ALONE.

    Background.

    I have a 2018 Chevrolet Colorado.  My sensors are 315MHz.  

    Before installing my winter tires I updated my tool to v5.61 as I always like the latest and greatest.

    So there I go, install my winter tires and proceed to activate the learning.  

    Front Left, Front Right, then nothing.........

    Try again, Front Left.... then nothing....

    Try again, nothing from the start.

    I turn the tool off, then on again.  Scan... tool finds the first one, but its displaying Fre: 433 MHz.  They are not.

    I then try scanning again, the tool freezes and goes into a steady beep tone.

    I manage to turn it off and on again and I reinstall the update.  First scan it shows 315Mhz on the first 2, but then doesn't scan the third or fourth.  Oddly enough, my truck horn honked and it accepted the third one, but the tool would not.

    I turn the tool off and on again, and the tool scans again the first 2, but at 433Mhz again.

    So I managed to find v5.56 on the Internet again (after an extensive search) and loaded that.  All 4 scanned first shot no problem and at 315Mhz.  Turned the tool off and on again and started my trucks learning process over.  Scanned all 4 normally and at 315Mhz again (and incredibly fast too).

    So sorry for the long winded post. If you don't want problems with your tool, then I suggest you do not update to the later firmwares unless you really need to for whatever reason (newer car etc.)

    What a joke.

  •   Level 2   
    (14) points
    Lowi

    2022-06-11 21:45:57 (Reply to:greeced)

     Hey greeced,
    I had the same problem. What fixed it for me was, go into Settings and put in your region and units of measure again.
    Let me know if it helped.
1
  Total1 Pages