Autel Support Communities
Autel Support Communities
Welcome, Guest     Sign in
Communities > Diagnostics > Asian Cars > Holden cars Australia. Unable to decode ...
Holden cars Australia. Unable to decode vin

1384 Views 5 Replies Latest reply: 2022-04-06 11:23:41


  •   Level 1   
    (5) points
    Bowsaw
    2018-11-06 09:33:18
    2010 VE SS ute.LS and 6 so manual. Can't read codes or quiz modules.

  •   Level 1   
    (8) points
    Desmond6004

    2018-11-16 02:07:16 (Reply to:Bowsaw)

     What scan tool are you using first of all?
    I'm in New Zealand - it's tricky getting a scan tool that does AU Ford and Holden and JOBD [Japanese OBD], you have to
    check very carefully that the tool you're getting does them. 

  •   Level 2   
    (11) points
    john Mangan

    2022-03-25 05:26:28 (Reply to:Bowsaw)

    Hi did you get àny awnsers for VE SS I have the same issue

  •   Level 2   
    (11) points
    john Mangan

    2022-03-25 05:26:46 (Reply to:Bowsaw)

    Hi did you get àny awnsers for VE SS I have the same issue

  •   Level 1   
    (6) points

    2022-04-06 11:22:59 (Reply to:john Mangan)

    Same problem, I have a MS906BT, tried to connect to a ve ss wagon today, was able to
    read and clear some basic engine codes but not much else, also no auto vin??

  •   Level 1   
    (6) points

    2022-04-06 11:23:41 (Reply to:john Mangan)

    Same problem, I have a MS906BT, tried to connect to a ve ss wagon today, was able to
    read and clear some basic engine codes but not much else, also no auto vin??
1
  Total1 Pages