Autel Support Communities
Autel Support Communities
Welcome, Guest     Sign in
Communities > TPMS > TS601 > New TS601, after uprade SD card the TS60...
New TS601, after uprade SD card the TS601 won't start again.

2474 Views 5 Replies Latest reply: 2021-05-11 23:41:43


  •   Level 1   
    (5) points
    STWLL
    2018-10-17 13:35:42

    I have Upgrade the SD card with Maxi PC suite 1.23( TS601 v2.81).

    Put the SD card in the TS601, black screen, won't start, do notting even after pressing long time on the power buttom.

    Without SD, after pressing a long time the power buttom,  the display shows " insert SD  and  V2.60"

    Plug in the SD card = black screen again...;

    What can I do, the TS601 is new and never used!




  •   Level 1   
    (3) points
    nunzo44

    2019-03-23 02:35:58 (Reply to:STWLL)

     Hi, did you ever fix this problem? I have the same issue.

  •   Level 1   
    (3) points
    agt

    2019-04-15 17:48:15 (Reply to:nunzo44)

    Hi, the same thing, did you solve a problem ?

  •   Level 1   
    (3) points
    Reifendruck

    2020-10-15 14:26:34

    Hi the same props
    without SD card starts the T601 and shows Insert SD card.
    With SD card no function.
    Are there any solutions in the meantime? 

     


  •   Level 1   
    (6) points
    Jaxgary

    2021-05-11 22:41:52

     Any solution to this?  I have the same issue.

  •   Level 1   
    (6) points
    Jaxgary

    2021-05-11 23:41:43

     I resolved my issue.  Removed SD card and reformatted in my PC. Downloaded new update and installed on SD card.  Inserted into TS601 and reset.  It's working now!  As others have stated, don't use the cable to update.
1
  Total1 Pages