Autel Support Communities
Welcome, Guest     Sign in
Subject Replies Views Latest reply
TS401 AND GM/VAUXHALL SENSORS 4 2539 by witse...
  by Howie >> 2016-07-16 19:52:11 2016-07-26 14:34:19
Ver 2.68 Tested 1 2226 by scope...
  by FX4 >> 2016-07-08 23:29:47 2016-07-09 00:45:23
VER. 2.68 installed 2 2513 by P2gee
  by P2gee >> 2016-07-06 14:33:27 2016-07-07 13:55:30
TS 401 on 2.67 update not working with Tacoma 7 2595 by FX4
  by rlitt >> 2016-06-23 13:11:57 2016-06-28 00:26:57
We (ts401 owners) need step by step update process 0 1853 by Brend...
  by Brendan >> 2016-06-12 01:29:59 2016-06-12 01:29:59
TS401 will not power up after Updated to 2.67 from 2.56 5 4565 by FX4
  by Brendan >> 2016-06-07 22:03:47 2016-06-10 17:02:47
Version 2.67 is out 6 2323 by FX4
  by FX4 >> 2016-05-21 05:42:41 2016-05-29 20:58:00
Survey on Autel TPMS Products 0 2433 by Autel...
  by Autel Support >> 2016-05-24 09:42:22 2016-05-24 09:42:22
TS401 not as described 4 2638 by witse...
  by alanann >> 2016-04-07 09:35:21 2016-05-22 05:47:03
TS401 New updates V2.40 on Autel's website 17 10622 by FX4
  by Dave08902 >> 2014-03-12 09:18:25 2016-05-21 05:48:44
version 2.63 1 1689 by Autel...
  by alain painchaud >> 2016-05-06 15:08:16 2016-05-16 09:36:10
updated a ts401 1 1820 by rosco...
  by rosco60559 >> 2016-05-05 22:26:39 2016-05-05 22:45:33
Programing vehicle ECU to learn sensor IDs and positions using ts401 1 2068 by P2gee
  by JV >> 2016-04-25 05:51:13 2016-04-26 14:29:39
UPDATE 1 1839 by Autel...
  by AlberSan >> 2016-04-23 19:16:35 2016-04-25 06:06:38
How to use the TS401 with the MaxiDas 708 to send new TPMS IDs to ECU... 3 2611 by JV
  by culbert425 >> 2016-03-30 21:49:45 2016-04-25 06:00:28
Threads: 175
8
    TotalPages