Autel Support Communities
Welcome, Guest     Sign in
Subject Replies Views Latest reply
Are Schrader sensors in motorcycles supported by TS401? 4 3248 by RH
  by macaco >> 2017-11-22 23:35:44 2021-10-12 14:18:29
TPMS TS401 2 1041 by LEONI...
  by LEONID RIVKIN >> 2021-10-06 13:31:04 2021-10-07 15:00:07
Battery charging / won't turn off 4 1852 by Rongo...
  by FMinMI >> 2020-03-05 15:32:58 2021-07-31 04:29:17
2013 Toyota Camry SE 0 1056 by Micha...
  by MichaelDe La Cruz >> 2021-07-23 22:16:23 2021-07-23 22:16:23
S/w v2.4 burn date 4/29/14 3 1024 by proma...
  by MarcFabian >> 2021-07-07 03:30:41 2021-07-07 04:40:47
problem with the first car 0 936 by Alvar...
  by AlvaroEsborronda >> 2021-06-30 12:16:02 2021-06-30 12:16:02
Old firmware 3.20 needed 9 1882 by witse...
  by Plumman53 >> 2020-05-18 06:26:33 2021-01-29 16:25:20
Copy by Activation - not working "Please active the OEM sensor to get ... 1 1791 by Joum
  by Voloda >> 2019-11-14 17:16:55 2020-10-20 17:16:10
I get inconsistent readings for different scans 0 1265 by mas05...
  by mas05401 >> 2020-10-16 23:41:24 2020-10-16 23:41:24
TS401 updates to EU version? 1 1575 by John ...
  by ChesterMech >> 2019-12-04 16:58:54 2020-09-03 17:32:27
TS401 will not power up after Updated to 5.56 3 2433 by 4runn...
  by alex_pivtorak >> 2019-05-25 13:32:09 2020-07-20 02:44:29
subaru forester my20 1 1429 by 15366...
  by grzesiek89 >> 2020-02-12 18:12:38 2020-06-22 07:59:28
testing of TPMS without pressure / without tire? 3 2216 by EPunz
  by EPunz >> 2019-10-10 19:03:28 2020-05-26 19:17:48
Problem with software upadate 1 1640 by NIELS
  by Macias >> 2020-01-03 11:43:14 2020-04-28 20:49:30
Update of version 5.59 created problems 0 1662 by bband...
  by bbandar >> 2020-03-27 22:23:48 2020-03-27 22:23:48
Threads: 178
2
    TotalPages