Autel Support Communities
Welcome, Guest     Sign in
Subject Replies Views Latest reply
S/w v2.4 burn date 4/29/14 3 485 by proma...
  by MarcFabian >> 2021-07-07 03:30:41 2021-07-07 04:40:47
problem with the first car 0 463 by Alvar...
  by AlvaroEsborronda >> 2021-06-30 12:16:02 2021-06-30 12:16:02
Old firmware 3.20 needed 9 1307 by witse...
  by Plumman53 >> 2020-05-18 06:26:33 2021-01-29 16:25:20
"Are you sure to delete the TPMS data (Y/N)?" 2 750 by Jorge...
  by JorgeZapata >> 2021-01-27 04:38:06 2021-01-28 15:16:30
Copy by Activation - not working "Please active the OEM sensor to get ... 1 1255 by Joum
  by Voloda >> 2019-11-14 17:16:55 2020-10-20 17:16:10
I get inconsistent readings for different scans 0 803 by mas05...
  by mas05401 >> 2020-10-16 23:41:24 2020-10-16 23:41:24
TS401 updates to EU version? 1 1097 by John ...
  by ChesterMech >> 2019-12-04 16:58:54 2020-09-03 17:32:27
TS401 will not power up after Updated to 5.56 3 1899 by 4runn...
  by alex_pivtorak >> 2019-05-25 13:32:09 2020-07-20 02:44:29
subaru forester my20 1 1022 by 15366...
  by grzesiek89 >> 2020-02-12 18:12:38 2020-06-22 07:59:28
testing of TPMS without pressure / without tire? 3 1679 by EPunz
  by EPunz >> 2019-10-10 19:03:28 2020-05-26 19:17:48
Problem with software upadate 1 1204 by NIELS
  by Macias >> 2020-01-03 11:43:14 2020-04-28 20:49:30
Update of version 5.59 created problems 0 1176 by bband...
  by bbandar >> 2020-03-27 22:23:48 2020-03-27 22:23:48
2008 Lexus IS -- TS401 v5.59 will not scan 1 942 by witse...
  by lexusis88 >> 2020-02-17 14:48:08 2020-02-20 14:59:41
Does V. 5.58 works on TS401 4 1121 by grzes...
  by >> 2020-01-05 16:15:49 2020-02-12 18:15:30
update 0 934 by chuck...
  by chuck08 >> 2020-02-08 04:53:18 2020-02-08 04:53:18
Threads: 175
2
    TotalPages